logo
down
shadow

SITECORE QUESTIONS

Installing Sitecore 9, SIF Error on installing SOLR cores
Installing Sitecore 9, SIF Error on installing SOLR cores
Hope that helps For Sitecore 9.0 (update-x) you need SIF 1.2.1, Since you already have a newer SIF version, it will uses the latest version and fail.You can add this on the top of your PowerShell script to force use the 1.2.1 version:
TAG : sitecore
Date : September 25 2020, 03:00 PM , By : stgraces
shadow
Privacy Policy - Terms - Contact Us © 35dp-dentalpractice.co.uk