logo
Tags down

shadow

Unable to locate package gluu-server


By : footballgb
Date : September 16 2020, 09:00 AM
wish help you to fix your issue I am mac user and gluu can't be installed on mac so i tried to install it on ubuntu in Dockerfile: , This should work
code :
FROM ubuntu:16.04
RUN  apt-get update
RUN  apt-get upgrade -y
RUN apt-get install \
        curl \
        openssl \
        ca-certificates \
        apt-transport-https -y


RUN echo "deb https://repo.gluu.org/ubuntu/ bionic main" > /etc/apt/sources.list.d/gluu-repo.list
RUN curl https://repo.gluu.org/ubuntu/gluu-apt.key | apt-key add -
RUN  apt-get update
RUN  apt-get install gluu-server -y


Share : facebook icon twitter icon

I'm unable to install Moq nuget package for ASP.NET5 (core CLR) Unable to locate Dependency moq.netcore >= 4.4.0-beta


By : Stef
Date : March 29 2020, 07:55 AM
this one helps. You need to add special source to your nuget package manager to be able to locate dev version of packages by MS team.
URL of sources where you could find this packet is https://www.myget.org/F/aspnet-contrib/api/v3/index.json
code :
nuget sources add -name FeedName -Source https://www.myget.org/F/aspnet-contrib/api/v3/index.json

E: Unable to locate package redis-server


By : Zeus Aaron Ruedas Ma
Date : March 29 2020, 07:55 AM
may help you . I am able to install redis-server as well as python. I added RUN apt-get update in Dockerfile. It updated and got redis installed. And there was one more thing in my case. I had already run 'apt-get update' which created an image before. All the time it was referring to the image and was not updating. Hence I used --no-cache=True and made it.
code :
FROM ubuntu:14.04

RUN apt-get update

RUN apt-get -y install redis-server

Unable to locate package mssql-server


By : nwz_
Date : March 29 2020, 07:55 AM
it helps some times You may need to check whether the Ubuntu installed in your virtual machine is 32-bit or 64-bit. The packages for mssql-server are 64-bit only, and will be ignored on a 32-bit install.

Error in subversion installation on ubuntu server "Unable to locate package"


By : Jiten
Date : March 29 2020, 07:55 AM
it should still fix some issue Depends what's in your /etc/apt/sources.list - you may well need to uncomment some of the repositories listed in there. The only ones I have commented out are the ones for Canonical's 'partner' and 'extras' repositories and an apt-cache search subversion or apt-cache search libapache2-svn find the respective packages.
If you uncomment any repositories in sources.list don't forget to run sudo apt-get update before searching or attempting to install.

Unable to locate package phpmyadmin on Ubuntu Server 18.04


By : Nico Mallory
Date : March 29 2020, 07:55 AM
To fix this issue On the Ubuntu Server 18.04 the list of apt sources is rather short and secure. If you want to install phpmyadmin or autossh or number of other packages which are not supported in main sources list, you should adjust the sources list.
code :
$ sudo apt edit-sources
deb http://archive.ubuntu.com/ubuntu/ bionic main restricted
deb http://archive.ubuntu.com/ubuntu/ bionic-updates main restricted
deb http://archive.ubuntu.com/ubuntu/ bionic universe
deb http://archive.ubuntu.com/ubuntu/ bionic-updates universe
deb http://archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://archive.ubuntu.com/ubuntu/ bionic-updates multiverse
deb http://archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu bionic-security main restricted
deb http://security.ubuntu.com/ubuntu bionic-security universe
deb http://security.ubuntu.com/ubuntu bionic-security multiverse
Related Posts Related Posts :
shadow
Privacy Policy - Terms - Contact Us © 35dp-dentalpractice.co.uk